Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I do not consider this a duplicate of this. I am not trying to run a specific version of flash, rather I'm trying to run any version, preferably the latest, without Chromium auto-disabling it.

I get a warning stating:

The Flash plug-in was blocked because it is out of date With two options: [Run this time] and [Update plug-in]

When I press update plug-in, I get a page with the following info:

If you are using the open source Chromium browser, please download and install the Flash Player plug-in below.

To learn more about Flash Player and Chromium, see this TechNote.

I tried installing through APT, a couple of things happened, I gave my admin password, and it was all completed succesfully. Restarted Chrome, and the warning persists.

Trying again, I noticed that no matter what version I select, there appears a box under it that reads:

Browser: Firefox, Mozilla, Seamonkey

Since I'm using Chromium, I guess this might not be the right version. I can not however select a different version. When I go to about:plugins, Chromium tells me:

Flash (2 files) - Version: 10.2.152 Download Critical Security Update Shockwave Flash 10.2 r152

Here's a screenshot of the webpage I get when I click update, and one of my about:plugins. I've tried disabling the first one, without result:

update webpage

aboutplugins

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Found it: Had to reboot Chrome (all windows) after disabling the faulty plug in. It works now, no more warnings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.