Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 13.10.I have both python 2.7 and python 3.3.I have installed pygame properly in python 2.7.How can i install it in python3.3.Does pygame support python3.3 or not?

share|improve this question
    
sudo apt-get install python-pip; sudo pip install pygame ? –  Gustaf Jan 8 at 14:24
    
@Gustaf`python3-pip` and pip3 should be used –  warvariuc Jan 18 at 10:56
add comment

1 Answer 1

up vote 0 down vote accepted

Here's a link to a solution. Hope it helps.

http://heritagerobotics.wordpress.com/2012/11/20/compiling-pygame-for-python-3-2-in-xubuntu/

share|improve this answer
3  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  David Edwards Jan 16 at 15:14
    
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  txwikinger Jan 16 at 19:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.