Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hi I installed and reinstalled google-chrome-stable chrome and chromium from the synaptic package manager. Each time I try to use the browser it closes.

When I tried to open the browser from terminal, this is what the machine did:

$ google-chrome [] Found 1 duplicate cookies for >host='', with {name='PREF', domain='', path='/'} [] Check failed: successor.good(). Aborted.

Any thoughts on how to address the duplicate cookie issue and getting chrome up and running?


share|improve this question

closed as off topic by James May 21 '12 at 20:34

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

chromium bug with the same error: – Rinzwind May 4 '11 at 18:50
This should be followed up in the bug report, not here. – Jorge Castro May 4 '11 at 19:23

Annoying isn't it?

Read through the following 5 steps and decide for yourself whether you give it a go.

  1. Uninstall Chromium using the ubuntu software centre. My guess is that chromium and chrome might interfere with each other.
  2. When done, open the update-manager (system>>Administration>>Update Manager, then click Settings, key in your password when prompted, then click the tab named "Other software")
  3. Check that Google Chrome is in your apt repository is registered as stable main (notice the space between "deb/" and "stable main")
  4. if it is NOT correct, click remove, and either (4.A) go to using the browser that works, or alternatively (4.B) click on add, and type exactly: deb stable main
  5. then press "close" and let the repository update itself. Once done open a terminal and type: sudo apt-get install google-chrome-stable and press enter.
  6. When done at either 4.A or 5 try google-chrome again from your menu :-) Should work now....

Note: When using your webbrowser as noted in 5.a. Google Chrome will add the Google repository, so your system will keep Google Chrome up to date automatically. If you don't want Google's repository, do "sudo touch /etc/default/google-chrome" before installing the package.

share|improve this answer
Thanks for the support. I realised my problem was not deleting google-chrome folder in .config. Once I did that it was a simple install process! – rhodee May 9 '11 at 3:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.