Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got errors while trying to install Openshot as follows:

sudo add-apt-repository ppa:openshot.developers/ppa
sudo apt-get update
sudo apt-get install openshot openshot-doc

I need help resolving the following unmet dependency errors:

icedtea-6-plugin : Depends: icedtea-netx (= 1.2-2ubuntu1) but 1.2.3-0ubuntu0.12.04.3 is to be installed
 icedtea-6-plugin:i386 : Depends: icedtea-netx:i386 (= 1.2-2ubuntu1) but 1.2.3-0ubuntu0.12.04.3 is to be installed
 openshot : Depends: gtk2-engines-pixbuf but it is not going to be installed
            Depends: melt but it is not going to be installed
            Depends: python-mlt5 but it is not installable or
                     python-mlt3 but it is not going to be installed or
                     python-mlt2 but it is not installable
            Depends: python-pygoocanvas but it is not going to be installed
            Recommends: frei0r-plugins but it is not going to be installed
 openshot-doc : Depends: rarian-compat but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.