Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm using Ubuntu 13.04 with Unity. Whenever I log in into my computer, the screen becomes black, then purple (that dark ubuntu-color) and that switches a few times. Between that the screen shortly shows a nvidia-logo. Then it switches back to the login-screen.

What is wrong with my PC? What can i do? I hope you could help me...

PS: Sorry for my bad english, I'm no native speaker.

share|improve this question

marked as duplicate by guntbert, karel, falconer, Alvar, Andrea Corbellini Jan 7 at 20:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Yes, you're right. I'm sorry for opening a new question. I just didn't know what to type into the search. The other answers helped me, too –  Jens Grünwald Jan 5 at 22:49
add comment

1 Answer 1

up vote 0 down vote accepted

Try deleting, from a tty, the .Xauthority file.

To log into a tty, press Ctrl+Alt+F6 and insert your username and password, and then:

sudo rm -v .Xauthority

Try then to log-in again, you can go back to the login with:

sudo service lightdm restart
share|improve this answer
    
After executing this command, it opens a window after logging-in, that says: "Could not update ICEauthority file /home/user/.ICEauthority" It also shows a button to log out –  Jens Grünwald Jan 5 at 22:31
    
OK, i tried to change the owner (chown) of the file .ICEauthority and it worked. Thanks a lot :) –  Jens Grünwald Jan 5 at 22:47
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.