Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried almost all the tutorials. I've researched for a very long time (probably missed something). I would really appreciate some help. I have a Toshiba Satellite with Windows 8 pre-installed. I installed Ubuntu 12.04 and used unetbootin to burn it to my USB. I disabled "Secure Boot" from the UEFI. I changed the settings in the UEFI to make the USB boot first. I'll get to the screen where it gives me the option to: 1. Try Ubuntu without installing. 2. Intall Ubuntu. 3. Check the disc for errors. If I select either option 1 or 2, I get a blank screen and my computer just sits there and runs. Nothing happens. I have a feeling this has something to do with either the graphics card on the computer or the UEFI screwing me over. I don't think it will allow me to do "nomodeset" or anything like that. I've checked the md5 sum and it's correct. What should I do?

share|improve this question
    
Is option 2 - install Ubuntu your end goal? or are you more interested in trying it out from the USB and you expected to have a runnable version of things on USB to boot leaving the Windows OS alone for now? –  bmike Jan 4 at 20:57
    
Yes, installing Ubuntu is what I'm trying to achieve, but neither options do anything. –  user231824 Jan 4 at 20:59
    
I would edit out the parts where you "tried all the tutorials" and focus on the steps you took to install things and perhaps a URL to one set of instructions you followed. You could also edit out all the hunches as someone who can help fix might have a better idea where to tweak your settings to get to an error log or something concrete as a next step. –  bmike Jan 4 at 21:01
    
When the menu is displayed, press F6 and select nomodeset parameter. It'll bypass any graphics card problems and proceed with installation. –  hmayag Jan 4 at 22:27
    
Just tried that. Unfortunately, it does not give me the option to set any parameters. –  user231824 Jan 4 at 23:27
add comment

marked as duplicate by Rod Smith, karel, Radu Rădeanu, Eric Carvalho, Alvar Jan 7 at 15:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.