Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I know there are a few threads started on this question, but no one seems to be offering answers to them, so I thought I would try my luck.

Skype is giving me the message "problem with audio playback" when I installed it on my ubuntu 13.10 (using lenovo u430, touch screen). It will not let me make or receive calls. I went through the steps provided through the community help docs for troubleshooting Skype and nothing worked. It's a new computer, and the microphone is working fine, from all I've been able to tell.

Please help!!

share|improve this question

marked as duplicate by falconer, Thomas Ward, karel, Avinash Raj, Eliah Kagan Jan 7 '14 at 9:53

This question was marked as an exact duplicate of an existing question.

"..but no one seems to be offering answers..." in such case what you should do is start a bounty on that question rather than posting a duplicate Q.. for that privilege you'll need to have 75 AU reputation.. – precise Jan 4 '14 at 17:36
Ok, sorry, I didn't know. I'm new to the community. – Alana Jan 8 '14 at 4:09
hope someone soon posts a fix that helps you.. keep following.. and btw, welcome to AU.. – precise Jan 8 '14 at 4:22

Original thread

So, seems that you need to install this way (line by line):

Don't forget to uninstall old existing skype from your pc!

sudo add-apt-repository "deb $(lsb_release -sc) partner"
sudo apt-get update 
sudo apt-get install skype

This method worked for me. I remember I downloaded skype from deb package, installed, and had many problems similar to yours. After installing via terminal using repositories, I have 100% luck. Hope that helps ;)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.