Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a strange situation at the moment and I am not sure if the issue lays on the side of the hardware.

I wanted to create a new partition table with Gparted as well as with cfdisk. Both applications confirmed that they created it. But afterwards the table is still not existent, not readable.

This is the error message which always occurs:
Disk /dev/sde doesn't contain a valid partition table

Does anyone have any ideas?

share|improve this question

1 Answer 1

1) Look at "dmesg" for answer. in shell,type this:

dmesg | more

Maybe you have adapters for CF, SD cards, etc. without media inside.or broken This shouldn't be a problem, until some file refer to disk by that name (for example in /etc/fstab, but there should be an UUIDs instead of /dev/sd?, by default).

share|improve this answer
1  
dmesg does not want to talk to me regarding the issue with the partitioning, there is no information which could help resolving it. But it's not that important anymore because I used another device to reformat but I still had the same issue. So I tried to create the partition table again and now it also works on the computer again. Strange thing.. –  Michael Tanner Jan 6 at 8:18
    
hmm, really strange. –  z8r0 Jan 6 at 8:45
    
Nevermind, I did not experience it another time until now. –  Michael Tanner Jan 28 at 14:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.