Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Due to recent broken Nvidia updates (331.20) from xorg-edgers, I had to do fresh install of system, and I'm facing a problem with installing Skype.

I'm running 64-bit version of Ubuntu 13.10, and a lot of the ways of installing Skype (from Canonical partners and terminal, from official Skype website, using Software Center) give me the same error about unmet dependencies (more specifically skype-bin package).

I remember when installing Skype last time, it was just about getting ia32-libs, but right now it seems, that this package is deprecated.

I understand that this topic isn't new, but I've tried literally every solution (at least until I started to see the same things all the time), which I could manage to find on the web, and none of them work.

Any ideas? I can provide any additional info about what's going on, if someone will be interested to help me.

share|improve this question
    
askubuntu.com/questions/367933/… ... did the ppa install method work? –  K7AAY Jan 3 at 21:25
    
You have tried the .deb from the Skype site? –  Julian Stirling Jan 3 at 21:29
    
Because of your problem with ia32-libs, you should take a look at the answers to this question: installing skype in ubuntu 13.10 because the question is specific to Skype, Ubuntu 13.10 and ia32-libs. –  karel Jan 3 at 22:03
    
Yep, I have done everything from your comments guys. All of the results give me the same error. –  dentuzhik Jan 4 at 12:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.