Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.


  • I had ubuntu 13.10 installed.
  • tried to boot with a windows usb
  • windows setup frozen after selecting "Delete" on an empty ntfs partition
  • restarted the laptop with power button

Now when i try to boot, it enters grub_rescue console.

So, i made a live usb with ubuntu. I get this kind of errors when booting from live usb. enter image description here

I tried different linux distros (manjaro, xubuntu) on different usb drives, same issue, stuck on killing processes.

Also when I try to boot with a windows usb, it hangs at windows logo.

... edit

After a while waiting to boot, it stucks on this kind of erros: enter image description here

share|improve this question
how did you create bootable live usb? –  Avinash Raj Jan 3 '14 at 13:06
"dd" command line utility from mac / unetbootin / universal usb installer from windows, same result. –  Simion Agavriloaei Jan 3 '14 at 13:22
on boot from usb did you choose try ubuntu or install ubuntu option? –  Avinash Raj Jan 3 '14 at 13:30
Tried both, same. Also tried with many boot options (nomodeset, etc) same result. –  Simion Agavriloaei Jan 3 '14 at 14:06
Same happens to me for fedora 20. Any idea, anyone? –  chrk Oct 26 '14 at 11:54

1 Answer 1

I know it is a bit late, but I had the same problem with my Dell L502X; let my explain my situation and maybe it could be useful to you:

I removed my Optical CD bay to add an SSD disk and after a year of it working well on both Linux and Windows, I decided to perform a new Windows installation which resulted in corruption. After this I could not boot into either Linux or Windows nor a Linux LiveUSB (getting the same message as you) or even try to make a new installation. Everything I tried failed.

To solve the problem I removed the SSD from the Optical bay: it was completely broken and flashed the BIOS (It was corrupted as well).

Only after all that, I was able reinstall my OSes and no "Out of memory" messages are displayed any more when booting from a LiveUSB.

Hope it can be useful for someone in the same situation.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.