Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Firefox 4.0.1 on my 11.04 Ubuntu system. I have added one plugin for Firefox called Pencil.It which isn't working. How to solve that?

share|improve this question
    
is the plug in even compatible with firefox 4? –  Uri Herrera May 4 '11 at 7:24
    
ya it has written Not available for Firefox 4.0.1.But apart from that can I install and work on it? –  kshirod May 4 '11 at 7:28
    
HEHE , well there you go.. –  Uri Herrera May 4 '11 at 7:32
add comment

1 Answer 1

Pencil.it doesn't support Firefox 4, it only works with Firefox 3.0b3 - 3.6.*. There hasn't been any development since June, so it's impossible to estimate when support will land if ever.

You could try to bypass the test, but make sure you backup your bookmarks etc as things might get ugly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.