Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So for a few months I was dual booting Windows 8 and 13.04 without a problem, then recently I decided to get rid of Windows and replace both OSes with 13.10. The install went fine, I was able to boot into 13.10 once, and then downloaded some updates. After rebooting, the samsung logo shows up, I see a purple screen (presumably from grub), then a black screen with nothing.

I figured it had to do with my video card, like in the top answer here "Black/purple screen after you boot Ubuntu for the first time."

I tried to fix it by booting back into my live usb, but I suppose at some point I changed the bios settings make a hard drive boot take priority over a usb boot. Tried to boot into the bios menu (I've tried every F key), but the same thing happens---Samsung logo for a few seconds, then a purple screen, then a black screen.

I don't think the computer is bricked, since the screen turns purple for a few seconds, but it doesn't seem like I can interact with it in any way. Do I have no option but to send it to Samsung? Any help is appreciated.

share|improve this question
    
Can you confirm your BIOS is set to Legacy Boot instead of UEFI? If the UEFI line in the BIOS does not call it Legacy Boot, what options are available? –  K7AAY Jan 2 at 23:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.