Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I have been trying to install ubuntu onto a new hardrive I got, I managed to do it before with some minor issues. I got a pretty good knowledge of computers and know my ins and outs very well but I have tried very hard to figure this all out on my own but nothing I have tried seems to work. I am install Ubuntu 12.04.3 LTS (32 bit, due to limit of motherboard) and I have checked its MD5 hash many times. I have used LiLi, Universal Usb installer, and Unetbootin. Nothing has worked. So This time I typed out everything I was doing and what happened each time and during each step so that I could get the most help possible.

System Infomation,
Intel Motherboard MQ96510J.86A.1761.2009.0326.0001
Intel Pentium 4 CPU 3.20 GHz (tends to run at 70 C idling dont know if normal)
DDR2 5120 MB total
Intergated Intel Graphics
Nvida Graphics Geforce 7100s Turboforce VGA 
Installing to WD 1 TB hardrive brand new
250 GB and 400 GB hardrives both with Windows Vista have old files want to keep, not being installed to.
Used LiLi to make USB stick.

Boot computer, everything starts out fine so go straight to install ubuntu.

Check download updates and install third party

COntine... System hangs for about 1 minute. 
"Creating ext4 file system for / in partition #1 of SCS1 (0,0,0) (sda)..."
"Installer Crashed!" When Time window appears
Goes to console "*Starting Mouting network filesystems  [OK]"
"*Stopping Mouting network filesystems  [OK]"
AT which point nothing can be done restart.

Reboot everything fine, go to Try Ubuntu.

Goes to desktop.

Click "Install Ubuntu 12.04.03 LTS"
Nothing, click again.
"System program problem detected" pops up
"Report Problem"
"Sorry, Ubuntu 12.04 has experienced an internal error"
"Show Details"
Executable Path
    /usr/sbin/aptd
    (message box dissappeared before anything else showed up)
"Report Problem"
"Invalid Problem Report... TypeError(Error('Incorrect padding',),)"
ANother Internal Error
Details
/usr/share/ubiquity/...(missed the rest because window disappeared)
Another internal error
contine...
Repeat.
Try to open "Install Ubuntu" Again.
Window to install pops up (Oh god maybe something different!)
English->Contine
Internal Error... (nope)
Buttons disappear and nothing more can be done.
Turn off... Give up...

Post Question for help.

Anything you can do to help would be greatly appreciated. Sorry for any bad spelling or bad grammar but I just want this thing to work. Thanks

share|improve this question
    
Did you try installing it with a different live usb? (not necessarily a different usb device) I think the installer might be corrupted ... would you try? –  Mina Michael Jan 2 at 0:41
    
I have tried LiLi, Universal Usb installer, and Unetbootin. And three different usb devices (a 2 Gb, 4 Gb and 8 Gb). –  GamerMan7799 Jan 2 at 0:43
    
oh oh okay sorry :D that totally excludes corruption –  Mina Michael Jan 2 at 0:44
1  
I have tried to install a 64 bit system before with this motherboard (before I got a 32 one to work on a different hard drive) and it said something along the lines that the motherboard does not support x64. I could try it again cause I got nothing to lose... –  GamerMan7799 Jan 2 at 0:52
1  
I'm open to trying anything, (even if I have to sacrifice a calculator to the god of computers), I have already tried switching SATA cables, and have checked that the disc works fine. I have already tried everything I could think of which is why I turn to the internet. Anyways Thanks for your help. –  GamerMan7799 Jan 2 at 1:02

1 Answer 1

I finally got it to work for me! Yay!

Here is what I did, I downloaded a new ISO, check the MD5 again, brand new flash drive and checked the MD5 on that as well. I then did a memory test and found the memory that was possible causing issues. After fixing that I had the install run with nomraid and edd=on.

After that the install worked fine. Not sure which part was what allowed it to work for me but if you are having the same issue try these.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.