Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having an issue with my Asus k55n. Last night I had it hooked up to my HDTV via HDMI. And using Catalyst Control the HDTV was set to primary monitor with my laptops screen turned off. Well, I forgot to connect my charger and it died while being suspended. Now, when I try and turn it on, I dont get ANYTHING. The charge light comes on and the "power" light but no other lights and the screen is black.. Also, I know its not booted into the OS because no keys do anything. (volume, ect) Anyone have any ideas? I have tried hooking back to the HDMI and rebooting, nothing happens. Just black screen. I have tried having no other screen hooked up and still nothing. I have also tried with VGA, again nothing. So frustrating! It doesnt even show the Asus screen on startup.

share|improve this question
Can you get into a tty with Ctrl+Alt+F1? –  Seth Jan 2 at 0:04
Hmm. Well this is interesting.. I held the off button to hard power off (which I have done before) but when I restarted it, I held down the F2 key and esc key. and badabing bada boom. Its all good. SUCCESS! –  bittoast67 Jan 2 at 0:30
And to clarify, holding down ctrl+alt+F1 did nothing. But you gave me the inspiration to hold down other keys and see what happens. –  bittoast67 Jan 2 at 0:31
So is the problem fixed? –  Seth Jan 2 at 0:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.