Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got a new Dell 3437 laptop, when ONed the laptop ubuntu started to install intself. But at the end some packages didn't installed properly like "Update Manager". After that I am not able to update or upgrade and the laptop came with 12.04 version. Meanwhile the wireless driver got updated, now I am not able to use Wifi also. I tried to reboot the system and install again, but it is not working or I don't know how to do it.

I checked with Dell Support they are not understanding, the support guy told to install Windows, then they will help, I told I dont't want windows and purposefully taken Ubuntu the guy didn't understand at all.

Now I planned to download a ubuntu 12.04.03 LTS and then install again in the laptop.

What is the suggestion. This is a brand new Laptop bought yesterday only.

share|improve this question

2 Answers 2

Before you do that (reinstalling Ubuntu from USB) is there, perhaps, a recovery partition where you can recover back to factory settings? Or perhaps Dell offer some updates from their websites?

Also, the updates that Ubuntu provides is for general installation and not for customized installation (Yours can considered as customized for Dell).

Dell and other manufacturer just try out their market without a clue what Ubuntu is, so you can said they don't know anything about Ubuntu.

Another note: Try not to install updates from Ubuntu. This is because Ubuntu doesn't offer updates for customized installation.

share|improve this answer
    
When I ONed the laptop it was like ubuntu was installing from start and in the end it said there were few broken packages. To go for factory settings there is no option and the recovery is also not done but none of them are useful as the package was broken during the first install only. Now I am not able to install any packages like build essentials, or install driver for wifi. What to do for these things. –  swamydkv Jan 1 at 15:37
    
Is it possible to log in to the internet with your Ubuntu laptop? And may I know what brand is your wifi (Realtek?) –  user220402 Jan 1 at 15:39
    
I am using LAN now and the wifi is "Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)" –  swamydkv Jan 1 at 15:44
    
Also there is a DellUtility Partition in the laptop.. –  swamydkv Jan 1 at 15:53
    
What should I try? –  swamydkv Jan 1 at 16:11

Seeing the below tag solved the problem.

"trying to overwrite *, which is also in package *" how to fix it?

But I still don't know what the bt-dw1705-firmware package was used for anyways removing this solved the problem

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.