Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I find the default launcher display delay to be extremely long and the scroll speed to be extremely slow. I understand why these are the defaults, but it makes me feel like I'm constantly waiting for it to do its thing. I feel like I'm wasting many minutes each day because of it. I have done everything I can come up with on my own to try to configure them, but it doesn't seem possible.

I have made sure my "Edge Trigger Delay" is set to 0, but the delay in making the launcher appear is still way too long. Is there any way to modify it? I've played with all the different animations, but the delay seems to happen before any of the animations even start. Is there no way to adjust the delay of the appearance of the launcher? I know I can move my mouse all the way up to the top-left corner to make it appear instantly, but I can't believe there isn't a way to configure the delay when using the Left method.

Second, the (lack of) speed at which the launcher scrolls through options is just painful. I haven't found any way to configure that either. I've already shrunk the icon size to 32, but I still have more icons than fit and am forced to wait for unity to scroll. These icons all fit nicely, with much room to spare, across the top. Forcing the launcher to the left, means there is much less space for launcher items. Is there a way to move it to the top or bottom? That would at least help me avoid having to wait and wait for it to scroll.

Thanks

share|improve this question

closed as too localized by fossfreedom Feb 18 '12 at 21:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I agree my question is very similar to that one, but the "accepted answer" there doesn't actually address the question of how to change the 1 second delay. I am coming to the conclusion that it can't actually be changed. –  James Talbot May 5 '11 at 15:41
    
Ok then. I deleted my answer to increase the chances someone help us. –  desgua May 5 '11 at 17:38
    
Are you using Unity2D? I also had this problem - and going back to Unity3D got rid of the delay. I remember reading a post here on askubuntu that Unity2D currently ignores the delay setting.. –  eug Nov 25 '11 at 1:59
    
Helpful hint that doesn't really solve the problem: Hold down the left mouse button while on the launcher and move mouse up and down. Manual scroll which is a shortcut that helps with the scrolling thing. –  William Feb 8 '12 at 4:25
    
This question appears to be abandoned and unanswered. This will be closed. If this question is still valid, please add more detail and flag for it to be reopened. –  fossfreedom Feb 18 '12 at 21:56