Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've managed to get the keyboard bindings super-a and super-f broken...

They now respond as if I long-press super without a or f (open the launcher). I don't know how to restore the default working where it opens the applications dash or files/folders dash.

I've tried to run "unity --reset" but that didn't make any difference accept that also ctrl-alt-t (terminal) also doesn't work anymore.

share|improve this question
add comment

2 Answers

Open Ubuntu Software Center and install Compiz. Open Compiz (alt + F2 and type ccsm). Go to Unity and check the shortcuts.

share|improve this answer
    
Compiz should be installed already. You just need ccsm. –  wojox May 4 '11 at 1:00
    
compiz and compizconfig-settings-manager were already installed... Opening the settings manager didn't help, even resetting my profile to default (within ccsm) doesn't help. The combination alt-f2 also doesn't work btw... –  Melvyn de Kort May 4 '11 at 8:44
add comment
up vote 1 down vote accepted

I've solved the problem myself by booting to single user, remove and purge unity, unity-place-applications and unity-place-files and afterwards reinstall them. Now everything is back in order.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.