Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i got these errors while attempting installation at windows XP using wubi http://pastebin.com/raw.php?i=X2QRhGcb

http://pastebin.com/raw.php?i=167ZPnwV

share|improve this question

closed as unclear what you're asking by Thomas W., Braiam, Jorge Castro, guntbert, BuZZ-dEE Jan 2 at 7:31

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
please help !!! –  user230513 Dec 31 '13 at 19:17
    
also check pastebin.com/raw.php?i=167ZPnwV –  user230513 Dec 31 '13 at 19:21
    
How about you download the image separately since your internet seems unstable. Also, you should use an updated version of Wubi. –  Braiam Jan 1 at 3:52

1 Answer 1

Wrong version of wubi.exe. Doesn't match the ISO you have on G:. Get the latest wubi.exe where you downloaded the ISO.

If you want to install from a 32-bit ISO on a PC with 64-bit architecture (which it appears you are doing), then run with the --32bit command line option e.g. wubi.exe --32bit. Also, don't put the ISO in the root of the drive, because Wubi will copy the partition instead of just the ISO (weird one).

If you install from the diskimage (without the ISO) then just use the latest version of wubi.exe.

tldr;

To install with ISO:

  1. Download latest verstion of Ubuntu ISO and wubi.exe from the same place, and store in same folder (not root of drive). Run with --32bit option if you want to install 32 bit version
  2. Download latest version of wubi.exe and run standalone to install from diskimage (remove any existing ISOs you have from roots of drives or local directory).
share|improve this answer
    
it appears that my wubi.exe is different. i re did the entire process with th wubi that came with my ubuntu-12.04.3-desktop-i386.iso and got this error pastebin.com/raw.php?i=tbBWfZ8i –  user230513 Jan 1 at 2:59
    
more trials also resulted into similar errors downloaded 64bit ubuntu precise pangolin and achieved nothing but similar errors upaste.me/r/2efe9566282bc3b2 –  user230513 Jan 2 at 10:55
    
@user230513 where did you get the wubi.exe? It's the wrong version: 01-02 16:22 INFO root: === wubi 12.04.1 rev273 === or you pasted the wrong logfile. –  bcbc Jan 2 at 20:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.