Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been having lots of issues which i've been able to fix pretty easily.

This one isn't so easy.

I cant use my microphone in any programs, even though it's showing up and i'm able to select it. When i try to call sound test service in skype it just skips through the playback, sometimes crashes while trying to select it again. Audacity's telling me: Error while opening sound device. Please check the input device settings and the project's sample rate. I can record my usb camera's microphone just fine.

My microphone does not appear in pavucontrol at all.

Please help ASAP, i can't seem to find any working fixes googling.

share|improve this question
    
Try installing sound drivers sudo apt-get instal linux-sound-base alsa-firmware-loaders alsa-oss alsa-source alsa-tools alsa-tools-gui alsa-utils alsamixergui alsaplayer-alsa alsaplayer-common alsaplayer-daemon alsaplayer-esd alsaplayer-gtk alsaplayer-jack alsaplayer-nas alsaplayer-oss alsaplayer-text alsaplayer-xosd libsox-fmt-alsa alsa-base –  user224082 Dec 31 '13 at 16:19
    
So all your other sound devices show up in pavucontrol? And all of them in alsamixer? And did you configure anything in PulseAudio? –  CL. Dec 31 '13 at 16:30
    
Yes, everything else shows up in pavucontrol and alsamixer, i didn't configure anything. Dumindu, i will try that, thanks :) –  GLDNAPL Dec 31 '13 at 16:39
    
Still not working... :( –  GLDNAPL Dec 31 '13 at 16:46
    
It works on steam but it's very low quality. –  GLDNAPL Dec 31 '13 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.