Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to dual boot Windows 7 and Ubuntu 13.10. After burning the ISO and then booting the disc, I get to the purple menu that asks whether I want to Try, install, or check disk. Any option I select yields a black screen with a random letter highlighted in a random color. I have tried the UEFI boot as well, and I get a GRUB menu asking the same options, and yielding the same results. I have tried nomodeset, and that hasn't seemed to work. Anyone got any ideas?

System Specs:

  • ASUS P8Z77-V
  • WD 500gb HDD
  • 2x WD 128gb HDD (1 for backup, 1 for media storage)
  • Nvidia Quadro 295 NVS
  • i5-3570k
  • 8gb Corsair Vengeance RAM
share|improve this question
    
I had a computer that couldn't boot Ubuntu from any installation media, neither DVD nor USB. Finally I got it to boot Ubuntu 13.10 from a USB flash drive using the Ubuntu Mini CD. The step-by-step is procedure is explained in this answer. I also have additional information about how to install the Ubuntu desktop from the Ubuntu Mini CD which I haven't posted yet. If you want to try it, comment with any questions you might have and I will try to answer them. –  karel Dec 31 '13 at 5:07
    
@karel - I tried the Mini install of Ubuntu 13.10 x64 and it seemed to be working fine, until it got to the detecting hardware section. The computer became unresponsive on that screen, keyboard frozen, blue light on computer frozen as well. Did this happen to you? –  Michaelb Dec 31 '13 at 22:56
    
No, my Ubuntu Mini CD didn't have any problem detecting hardware. That you got a "detecting hardware" message at all may be indicative a problem detecting a peripheral device (the Nvidia Quadro 295 NVS graphics card???) rather than the processor or motherboard. Frozen keyboard and mouse frequently means nothing related to graphics is responding as well. –  karel Dec 31 '13 at 23:29
    
@karel - So I am up the creek without a paddle... is there anything I could do?? All of my peripheral devices work as they should in Windows 7, I don't know why they wouldn't work for Ubuntu. –  Michaelb Jan 1 at 4:58
    
USB boot sometimes has problems with specific models of graphics cards. I have seen it happen that if you temporarily swap the graphics card with another graphics card, the Ubuntu live USB will boot. The reason why it works with Windows and not Ubuntu may be that you have the Windows driver installation disk for your Nvidia Quadro 295 NVS graphics card. –  karel Jan 1 at 5:09

2 Answers 2

I figured out the solution to my problem; I disconnected the Optical Drive, and the Live USB booted without a hiccup. Don't know why it was causing a problem, but I plugged it in and everything works fine now.

share|improve this answer

I suggest you to use Unetbootin. It is a USB boot software.It is similar to standard installation,so is more reliable.

It is available is Ubuntu software center. You can boot ISO file or download one from Internet using Unetbootin.
enter image description here

As shown in this image.you have to select the iso(or the distribution) and select the correct Usb drive.then click ok.

Note that only fat32 partition is supported.

share|improve this answer
    
I tried this program, and now I cannot even get to a Ubuntu menu. It boots the flash drive straight to a blank screen, and then everything freezes after a minute or so. –  Michaelb Jan 1 at 19:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.