Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've read everything I can find and can't seem to fix this. I removed novatel_3g_suspend for etc/pm/sleep.d (this fixed it initially but only once and issue persisted afterwards), removed toshset, and tried shutting down via the terminal.

When I shut down I get this error:

i2400m_usb 1-1.1:1.0: BM-ACK: URB error -71, retrying

that just sits there a black screen until I hold the power button and force a shutdown

When I turn it back on I get this:

i2400m_usb 1-1.1:1.0: WiMAX interface wmx0 (64:d4:da:65:91:aa) ready
i2400m_usb 1-1.1:1.0: E: __i2400mu_send_barker: maximum errors in URB exceeded; resetting device
i2400m_usb 1-1.1:1.0: warm reset failed (-71); trying USB reset

Then I get this line repeating:

i2400m_usb 1-1.1:1.0: BM-ACK: URB error -71, retrying

After a second or two it disapears and I get the login screen

I have an Asus laptop with a 2nd gen i5, 6gb ram, and Ubuntu 13.10

share|improve this question
up vote 0 down vote accepted

I found a fix: Basically I added i2400m_usb to /etc/modprobe.d/blacklist.conf and everything mentioned above is gone

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.