Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While checking my systems logs I noticed this:

Dec 30 19:45:24 Nick-Laptop kernel: [ 5324.288321] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:00:05:59:49:62:aa:08:00 SRC=192.168.2.1 DST=224.0.0.1 LEN=32 TOS=0x18 PREC=0xA0 TTL=1 ID=1000 PROTO=2 

My point is is that just a packet comming from the internet thats blocked or a packet comming from my router. Why is it being blocked? Can I get more information about the packet? Can I prevent the logs from happening?

My ufw rules:

Status: active
Logging: on (low)
Default: deny (incoming), allow (outgoing)
New profiles: skip
share|improve this question
    
The packet is most likely coming from a source on your LAN, possibly your router. See this Wikipedia article that explains the Multicast Addresses used for services. –  douggro Dec 30 '13 at 18:10
    
So? It's doing what you told it to. –  psusi Dec 30 '13 at 18:17
    
@psusi still its spamming the logs its like 1 packet per 10 seconds. –  Nick Dec 30 '13 at 18:30
    
@Nick, so? What's your question? –  psusi Dec 30 '13 at 18:30
1  
It's coming from a computer on your lan and it's being blocked because you set ufw to block all incoming connections. It sounds like you are playing with things you don't understand for no reason, so my advice is to remove ufw and forget about it. –  psusi Dec 30 '13 at 18:35

1 Answer 1

You are denying all incoming packets from 192.168.2.1. UFW is just informing you that it's blocking the packet. You should either add a rule that allows the packet, or turn off the logging (not recommended) or just don't use UFW unless you are clear about what you are doing.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.