Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Lubuntu installation presented a very strange feature this time: when I installed AMD proprietary drivers for my GPU I found out that my Catalyst Control Center is in German, even though the rest of the system is in English.

The only thing I can imagine to have caused this is the fact that I am in Germany right now, though I highly doubt that AMD's software language is solely determined by the physical location of the PC in which it is installed. Maybe it is because of the repositories, but I don't really know.

Anyway, does somebody know if I can change the language of AMD Catalyst Control Center without uninstalling the whole thing?

Thanks in advance.

share|improve this question
add comment

2 Answers 2

If you at installation stated some place in Germany for the time zone setting, the installer 'guessed' that you prefer German regional formats (date/time format, currency etc.). That may or may not explain the odd behaviour. (If it does, it's a bug.)

You can change the regional formats setting to some English option via Language Support. I don't have Lubuntu installed, so I can't tell exactly the way to find it via the menus. In any case, an alternative way to open Language Support is to open a terminal window and do:

$ gnome-language-selector

To change Catalyst's language to english I did the following:

Start -> Preferences -> Language Support -> Regional Formats (tab)

Then I just changed the "Display numbers..." thing to "English (United States)" and clicked on "Apply System-Wide".

share|improve this answer
add comment

Not the optimal solution, but at least you don't need to change your system's regional preferences.

Catalyst defaults to English if you remove (or rename) the language file in it's folder. :)

In my system (Ubuntu 13.10 with Catalyst 2.18) the language files were in:

/usr/share/ati/amdcccle

I hide it from the system by renaming the amdcccle_XX.qm file to amdcccle_XX.qm.bak and it did the trick (where XX is the language code that is causing you issues).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.