Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

first of all I m noob. I would like to know why since I have Steam and installed games, Steam is messing around with my Pc resolution. When i reboot and dont use Steam, some min later sometimes my resolution restores. Whenever I use steam the problem get back again, is annoying! I ve Nvidia driver 304.108, Ubuntu 12.04 64bits Gnome3.4.2 The resolution should be 1440x900. Please Help

share|improve this question

1 Answer 1

Please attempt to do the following:

  • Press Alt+F2 and type in gnome-terminal.
  • Type in the following:

    sudo apt-get install --yes lubuntu-desktop

and then type in your password. When it's finished, log out and click the ubuntu logo on the logon screen. Choose LXDE. Login with your username and password and launch Steam. Does the problem still occur?

If yes, go back and click the white circle next to your user name and click Ubuntu. Log in again and press Alt-F2 and type in gnome-terminal again. Type in:

sudo apt-get autoremove --purge --yes lxde lubuntu-desktop openbox 

and your password. Look in settings for Propiertary Drivers and choose to install them. If the problem still occurs after a reboot, I can't help you. And if it works in LXDE, play in LXDE and do other stuff in Ubuntu.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.