Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded Ubuntu 13.10 and I used "Universal USB installer" to make a live usb and boot with it, once it's complete and I booted I get this error :"syslinux no default or ui configuration directive found". I searched online and it said to change isolinux to syslinux folder same for the .BIN and .cfg files but still i get another error it says that it's missing what I've just renamed to. I downloaded another .iso file and used diffrent usb keys and diffrent live USB tools and the same error keeps coming. PLEASE HELP I LOOKED EVERYWHERE note that this is like my 5th time installing ubuntu and I never had this problem before.

share|improve this question
    
Try UNetBootin, make sure that you have AT LEAST 2 GB of space on USB flash. Check with MD5 if iso is not corrupted. –  Xylo Dec 29 '13 at 18:37
    
I did all of that and nothing seem to work I also tried LiLi USB Creator –  Hadh Dec 29 '13 at 18:38
    
USB port dead or wrong iso. –  Xylo Dec 29 '13 at 18:39
    
Seems like a dead USB port, try with CD/DVD if you can. –  Xylo Dec 29 '13 at 18:49
    
the port works fine, I tried diffrent iso files as well. –  Hadh Dec 29 '13 at 18:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.