Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I moved to Ubuntu 11 x64 abt 2 weeks ago from Windows 7 x64. I noticed that some videos on FireFox flashes white/black boxes here & there

enter image description here

Boxes appear flashing about even before the video started

enter image description here

Above, even the scrollbar/time indicator is affected, the right side is also flashing black boxes ...

In Chrome, I have yet to experience this. Isit a FireFox problem? Or perhaps Flash x64 beta on Linux (Adobe didnt have a stable Flash for Linux x64)?

share|improve this question
    
I used to have a similar problem on Fedora 14. Which version of flash player do you have ?? –  funkymonk May 3 '11 at 15:37
1  
@funkymonk. I've observed the same symptoms as described by @jiewmeng. about:plugins in both ff in chrome show flash version 10.2.159. As described by @jiewmeng, this happens in FF but not in chrome (hope you don't mind my stepping in). –  Delete May 3 '11 at 23:00
    
@funkymonk, I have 10.2 r159 –  Jiew Meng May 4 '11 at 14:33
    
This is a known bug. See bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/… and duplicates. –  Alistair Buxton May 6 '11 at 23:34
add comment

1 Answer

up vote 2 down vote accepted

This is resolved through the comments, not quite but its a bug

This is a known bug. See http://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/… and duplicates. – @ali1234

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.