Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have upgraded my Ubuntu 10.10 to 11.04 twice,But after Installing it's giving a message "You system doesn't support 2D unity Login under Ubuntu Classic Desktop" After logging in Ubuntu Classic desktop for booting OS it's taking about 5 mins to boot-up, and even after booting it's not working properly it's just when i press on any menu it's get flickering effect so it means my system doesn't support Ubuntu 11.04 My system Configuration HP-Pavilion P-4 2GB RAM 250GB H/D Intel Extreme Graphics Card

share|improve this question
    
Are you sure it is "unity 2D"? Unity 2D is not installed by default, and you should not be getting that message. Try "Ubuntu Classic (No Effect)", and tell us if it works. –  RolandiXor May 3 '11 at 14:26
add comment

1 Answer 1

You need to install your video card driver, after that Ubuntu shall show Unit interface.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.