Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Acer C710 Chromebook, I did this and that with Ubuntu, Now every time I restart the Chromebook I always get this error, (Chrome OS is missing or damaged)I tried Recovery Flash Drive, did not work, Tried Holding the power button and taken out battery, did not work, the only time it rebooted and booted successfully is when I Power Washed it, but boom, got the same error, Please look futher into this, its like I have given up hope here.

share|improve this question

closed as off-topic by Alvar, Braiam, Eric Carvalho, Seth, djeikyb Dec 29 '13 at 1:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Alvar, Braiam, Eric Carvalho, Seth, djeikyb
If this question can be reworded to fit the rules in the help center, please edit the question.

    
it's pretty cool that you've got ubuntu running on a chromebook! it sounds like it's running in a chroot though? and it sounds like you aren't having trouble with ubuntu, but with the chromebook? Can you add more details? If this isn't an ubuntu issue, maybe it can be moved to a more appropriate SE site. –  djeikyb Dec 29 '13 at 1:32
    
@djeikyd it was caused by Ubuntu, the error. –  Robert The Great Dec 29 '13 at 2:22
    
So...are you running ubuntu in a chroot? Are you booting off an sd card or something? Have you overwritten the protected partition and actually installed ubuntu as the main os? I'll probably have more questions, keep editing the answers into your questions. –  djeikyb Dec 29 '13 at 2:24
    
Hm. I'm still not sure this is on-topic, but we don't really have enough information to help you. Ubuntu might have caused the error, but it seems like it's a chromebook issue now. i.e. Ubuntu didn't do anything out of the way, the chromebook is just picky. –  Seth Dec 29 '13 at 3:21
1  
Dang, guys just delete this after you read and comment. It was a 0x50 error meaning that the TPM chip is damaged, i have to get it replaced, im very disappointed how cheaply made chromebooks are, but impressed how Ubuntu runs on it, Thanks Everyone! Who tried to help in my struggle, but i'll just attempt to pay what ever the acer guys want. Thanks Again guys. –  Robert The Great Dec 29 '13 at 18:20

Browse other questions tagged or ask your own question.