Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to add a printer to a newly-installed Ubuntu 13.1 laptop.

The printer is shared through USB from a Windows 7 laptop to a Windows XP desktop, which is also sharing the printer. This is due to the Windows 7 laptop not playing friendly with the workgroup. Here is the CUPS error log:

D [26/Dec/2013:16:45:07 -0500] [Job 8] printer-state=3(idle)
D [26/Dec/2013:16:45:07 -0500] [Job 8] printer-state-message="Filter failed"
D [26/Dec/2013:16:45:07 -0500] [Job 8] printer-state-reasons=none
W [26/Dec/2013:17:30:47 -0500] CreateProfile failed: 
org.freedesktop.ColorManager.AlreadyExists:profile id 'HP-Officejet-Pro-l7600-
Gray..' already exists
W [26/Dec/2013:17:30:47 -0500] CreateProfile failed: 
org.freedesktop.ColorManager.AlreadyExists:profile id 'HP-Officejet-Pro-l7600-RGB..' already exists
E [26/Dec/2013:17:30:54 -0500] [Job 9] Job stopped due to filter errors; please consult the error_log file for details.

I tried pinging the W7 laptop at its IP address to no return. The workaround I am trying has never worked, but the only way I can view the printer is through the WXP computer. Any ideas on how to make this work?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.