Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.04 Banshee 2.0

I can hear the sound of my files from any other program. However, Banshee 2.0 (the Ubuntu new player) seems to have a bug or something, and I can hear anything.

Have anyone having this problem as well, or had this problem ? If so, how can it be solved ?

share|improve this question
1  
Maybe volume level for banshee is 0? Check in advanced sound settings, output tab, volumes per application –  Extender May 3 '11 at 9:45
    
Where should I look for those advanced sound settings ? Inside Banshee ? On System > Preferences > Sound ? –  MEM May 3 '11 at 10:55
    
If I go to System -> Preferences -> Sound -> Applications - I can see Banshee and the volume is at maximum level. –  MEM May 3 '11 at 10:58
add comment

1 Answer

up vote 1 down vote accepted

Found it.

If we go to:

System > Preferences > Sound and under the tap "Output" we should choose the correct option.

Perhaps a last update as changed those settings.

Thanks Extender.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.