Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 13.10 and I have just installed windows 8.1 on another drive. After that I restarted to ubuntu and I had to press S twice in order to enter. When I clicked on my Drives "Dati" and "Volume" from my file manager I could not access to them and I got the following error:

[mntent]: invalid line 9 in /etc/fstab
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operazione non permessa
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb3': Operazione non permessa
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Here is my /etc/fstab: http://pastebin.com/raw.php?i=k3jyVay6

Here is the output of: sudo blkid: http://pastebin.com/raw.php?i=QQggQfJx

How can I solve the problem? Thanks

share|improve this question

1 Answer 1

up vote 2 down vote accepted

It is simply caused by Windows 8 shutdown method that similliar to Hibernate or Sleep,you can simply run shutdown -s -t 0 on Windows to shut it down completely, or you can disable Fast Startup function on Windows

share|improve this answer
    
and will it solve the mounting problems during boot? –  Frank Dec 26 '13 at 17:25
    
perfect, it solved all problems thanks –  Frank Dec 26 '13 at 17:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.