Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My dell xps 15 has 1TB HDD and 32G SSD. I've installed newest ubuntu on SSD (before that I've disabled Intel Smart Response Technology by setting ATA operation to AHCI in BIOS) and after that I've installed windows 8.1 on HDD. Strange thing is that I cannot disable Intel Rapid Start Technology because it is grayed out in BIOS.

The problem is that after a day of using both operating systems my Windows 8.1 fails to boot going to infinite loop of repairing etc.

share|improve this question
    
Is secure boot on? And is the issue booting from grub menu? There is a bug where it does not work with secure boot on. Can you boot directly from UEFI menu? Windows 8,1 seems to like to promote itself to first in UEFI menu and turn the always on hibernation back on. So check those settings also. –  oldfred Dec 26 '13 at 17:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.