Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded my ubuntu from 10.10 to 11.04. I use to issue the shortcut Windows+Tab key in my previous ubuntu version and the windows will be shown graphically through which I use to switch. But now that is gone!. Windows+Tab key does nothing. Do I have to do something to enable it back or I have to live with this :(

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

This happens because at Natty Mod4/Super is a shortcut to Unity panel. You can change that at Compiz.

1) Install Compiz Settings Manager

sudo apt-get install compizconfig-settings-manager

2) Open:

ccsm  

3) Go to Unity and change the shortcut as you like to free your shortcut:

At this example I've changed from Super to Super + L

Now your mod key is free to use as you like.

share|improve this answer
    
That helped me fix my problem. Thanks desgua !! –  bragboy May 3 '11 at 11:50
    
Welcome! I'm glad to help ;-) –  desgua May 3 '11 at 12:21
add comment

With ConpizConfig Settings Manager, turn on Shift Switcher. Its Next Window and Previous Window commands - <Super>Tab and <Shift><Super>Tab - are what do it. I had it enabled in 10.10 and it (along with a few others) was disabled after upgrading to 11.04.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.