Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had an exclamation point inscribed in a triangle come up on the top right of the screen. I look around for what it could be. I ran command

sudo apt-get update

I got the following error multiple times

W: Failed to fetch cdrom://Ubuntu 13.04 Raring Ringtail - Release amd64 (20130424)/dists/raring/main/binary-amd64/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

In order to fix it I went to Software Updates, other software and unchecked the

Cdrom with Ubuntu 13.04 'Raing Ringtail' (I am now running 13.10) I thought it was ok to uncheck it.

Then I ran

sudo apt-get update

The problem seem to have fixed it self because the red exclamation is gone. I wanted to make sure that this will not come back to bite me.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.