Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I did a full system upgrade, and now the GUI has changed in a way that makes the system very difficult to operate.

  1. On the top bar of the windows there are no longer the close, expand, minimize buttons.
  2. I am no longer able to drag individual windows around the desktop.
  3. I an unable to resize any windows.
  4. When a new window or program is opened, it always opens in the top-left corner of the desktop.
  5. Moving my mouse cursor to the far top-left corner does not show all open windows like it used to.

I checked all the themes, windows behaviors, hot-corners, etc. etc. that I could think of and everything is set to the way it was before the upgrade.

I am at a loss. If I could figure out how to safely just downgrade to the way things were that'd be great. Any help will be greatly appreciated. I am new to these forums, and Ubuntu, but have been tinkering with Debian for six years now so any instructions given clearly will be followed to the letter. Thank you for your time. ~Ken

Addendum / machine info: The hardware is as follows -- ASUS ROG-G75VW laptop; 8GB RAM; 750GB HHD; Nvidia GeForce GTX 660M; Intel i7-3630QM processor (8 threads @ 2.40GHz) OS -- Ubuntu 13.10 'Saucy' (x86-64); Linux kernel: 3.11.0-15-generic

Note -- The machine originally came with Windows 8 pre-installed. I absolutely hated it so after careful study installed Ubuntu alongside it, which didn't last long. Eventually, I completely ditched Windows and just installed Ubuntu. The HDD is formatted LVM (can't remember why I decided to do that and now wish I hadn't) so partitioning and manipulating the existing partitions is difficult. Also, the BIOS has both EFI and SecureBoot. The machine will not boot to a harddrive unless BOTH are enabled.

share|improve this question
    
All these problems are caused by malfunctioning Kwin. Try reinstalling kde-window-manager package. Try setting other window decorations. –  warwaruk Dec 26 '13 at 9:46
    
That didn't work. I also tried completely removing and reinstalling KDE and then tried the solutions in this thread askubuntu.com/questions/109530/… . I have to use Gnome, which alright, but I easily prefer the level of control I get with KDE. (p.s. -- sorry about my delay in response, I thought I'd be informed via email. I'll be more punctual.) –  user187612 Jan 31 at 23:48
    
Try creating a new user. See if the problem persists when you log in the new account using KDE. –  warwaruk Feb 1 at 7:06
    
Yeah, I knew that'd be too easy. Tried it, didn't work. Next? Btw, thank you very much for trying to help. I'm, going to update my original post with additional info on my machine. –  user187612 Feb 1 at 19:00
    
Try installing bumblebee to disable your NVidia card: sudo add-apt-repository ppa:bumblebee/stable then sudo apt-get update then sudo apt-get install --no-install-recommends bumblebee. After Linux restart this will disable the discrete NVidia video card. See if this will improve the situation. –  warwaruk Feb 2 at 5:45
show 8 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.