Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Computer: Dell Inspiron 1420 Intel Core 2 Duo T5550 (3GB, DDR2, 667mHz)

Running Dual Boot with Windows Vista and now Ubuntu 12.04

Firstly, I'm not very Linux/Ubuntu savvy -- once things work I get it, but I'm not good at installing things or editing files... i.e. I need very specific instructions.

I've been using Ubuntu 8.04 forever and love it -- I've had my computer for over 5 years and it runs just as fast today as when I got it. But since 8.04 isn't supported anymore and I was having small issues like video in Firefox, and Firefox not updating I figured it was time to update and I just figured the most recent would be best. So I updated to 10.4 then 12.04.

Now I cannot connect to the internet in 12.04. I believe I could in 10.4. I've restarted a couple times and it says upon restarting "Waiting for network configuration." When I go into System Settings / Network there is immediately a message that reads "The system network services are not compatible with this version."

I also don't understand 12.04, I don't know where Administration and the other drop down menu below it moved to, when I right click on a folder it doesn't give me the options 8.04 gave me.

I do like the look, the new menu bar and the workspace switcher.... so if I could somehow get the internet working and understand the basics and how it changed from 8.04, I would like to keep it.

Not sure if I can save 12.04, or if I should revert back to 10.4 and try that, and if so the best way to do that. I did back up all my files (not programs)... any advice would be much appreciated.

share|improve this question
    
Have you added repositories related tho network configuration or settings in 08.04.? –  user224082 Dec 24 '13 at 19:50
    
No, I just did the update from 10.4 to 12.04. How do I do that? Also, I need to know how to open VirtualBox to run Windows Vista so I can run Final Draft software (doesn't work on Ubuntu). I see the folder for Virtualbox but it's not under "Installed" programs. When I go to software center I don't see it there either. –  user228485 Dec 24 '13 at 20:35

1 Answer 1

You shouldn't revert back to an older version, because that would mean no security updates, which is very bad.

Instead, I recommend making sure your backups worked properly, then do a fresh install of ubuntu 12.04 (rather than an upgrade).

My experience is that upgrading from old ubuntu releases tended to leave some weird config files in place that cause lots of small problems, and a fresh install avoids that. It's not nearly as much of a problem in the last few ubuntu releases, so once you get a working 12.04, future upgrades should work fine.

share|improve this answer
    
So then I go here: ubuntu.com/download/desktop and download the 32 or 64? (I thought I was 32 but it says with less than 2GB of memory and I have 3GB) Then is that an iso that I burn to disc (on another computer) and then will it just walk me through it when I put into my computer? Also I have a dual boot with Windows Vista and partitioned, will that create issues, or am i just going over the Ubuntu that's there now? Thanks. –  user228485 Dec 24 '13 at 20:56
    
That would work, and if you pick the "install alongside other OS" option during install it won't break anything: askubuntu.com/questions/256416/… –  ImaginaryRobots Dec 24 '13 at 21:03
    
Great, thank you. I actually solved the internet problem by doing this: sudo service network-manager start Now I just have to get my audio working.... –  user228485 Dec 27 '13 at 8:45
    
Good to hear you solved it - post the solution as a separate answer, then mark it as accepted :) –  ImaginaryRobots Dec 27 '13 at 16:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.