Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While installing Topcoder plugin in Eclipse(Eclipsecoder) I am getting the following error. I have installed PyDev using python 3.3 but still I am getting this error.

Cannot complete the install because one or more required items could not be found.
Software currently installed: EclipseCoder Python Support 0.2.2 (net.fornwall.eclipsecoder.pythonsupport.feature.group 0.2.2)
Missing requirement: EclipseCoder Python Support 0.2.2 (net.fornwall.eclipsecoder.pythonsupport 0.2.2) requires 'bundle org.python.pydev [1.3.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: EclipseCoder Python Support 0.2.2 (net.fornwall.eclipsecoder.pythonsupport.feature.group 0.2.2)
To: net.fornwall.eclipsecoder.pythonsupport [0.2.2]

Please help.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.