Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello I'm a new Linux user running a fresh install of Ubuntu 13.10 and so far haven't been able to connect to the internet. I'm using the network manager included by default. It would appear that it's searching for a wireless connection rather than using my ethernet. I've tried changing settings, like switching the "Method" under the "IPv4 Settings" tab to manual but that didn't work. I tried unplugging my router (Linksys WRT54G) and going in directly through the modem but that didn't work either.

I'm really hoping it's something simple because I'm currently using my router's wireless to post this message while it's plugged into the rig that Ubuntu refuses to recognize.

share|improve this question

1 Answer 1

sorry that you are getting this problem. First, go to the dash and type "additional drives" and see if there are any drivers available or even in use for networking.

Also, if that does not help post the make/model of your computer and ill see if I can find the wired/wireless drivers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.