Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got a ch3snas media server where I store all my mp3's on and I use Rhythmbox to play the files on my computer. I can adjust the info fine, no warnings but when I log back in the next time the information will have reset itself.

My mount setup in fstab:

//192.168.1.67/volume_1/Media/Music /media/Music cifs rw,exec,auto,username=daniel4ing,password=********,iocharset=utf8 0 0

Another issue I have is when I try to play the music files on my xbox 360. Where the information seems to be different then what I've tried to fill in and what I actually see when loading the files into Rhythmbox.

I've been trying a lot of different things over the last few years and this is a problem I just can't seem to fix and it's driving me crazy! I've tried editing with pretty much every single editor around.

So my guess is that I'm doing something wrong while mounting but it seems to be working fine for all my other media files like photos and movies.

share|improve this question

1 Answer 1

The DNS323 suffers from this server side DFS bug but it is possible to work around it.

In the samba config file on the nas, add the following line under ;[ global ]

msdfs root = no
client lanman auth = yes

and use the following rule in the /etc/fstab

//x.x.x.x/dir /home/username/mountdir cifs uid=myuser,workgroup=myworkgroup,username=xxxx,password=xxxx,dir_mode=0777,file_mode=0777,n odfs,rw,iocharset=utf8 0 0
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.