Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Lenovo G710 and I am unable to install my wireless card. Here are the details:

uname -a:
Linux ubuntu 3.8.0-34-generic #49~precise1-Ubuntu SMP Wed Nov 13 18:05:00 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

lspci | grep Network
07:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)

I have tried several advices onlines but still not able to make it work. The Ethernet card works perfectly ok. Even my bluetooh device works ok.

How can I fix this?

I am really new with Linux.

share|improve this question
    
First try with installing drivers –  user224082 Dec 27 '13 at 4:46

1 Answer 1

Firstly try this guide (3rd post): http://forums.debian.net/viewtopic.php?f=30&t=109498

When it wont work this one: http://forums.fedoraforum.org/showthread.php?p=1679111

For information: apt-get, yum and zypper have the same functionality and change depending on the linux you have (replace them until command work).

If the guides don't work please post the output of dmesg | grep -i bcm as a comment.

Took me one day to get my BCM43142A0 (with openSUSE) to work properly.

share|improve this answer
    
Hi sorry for the late answer. I tried your links before I post. Unfortunately they didn't work. Here is the result that you have requested: root@ubuntu:~$ dmesg | grep -i bcm [ 1.835892] usb 3-8: Product: BCM43142A0 –  linux-user Jan 2 at 21:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.