Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm installing Ubuntu from a USB stick to a blank USB and every time I go through the installation process (whether it be through the display port of my GPU or without the GPU and straight out of the motherboard) the screen goes completely black and my screen says no signal halfway through the installation. It happens about halfway through the "Copying files" process.

What could the problem be? Is this normal?

Also, once I download Ubuntu (if I can get it to f'ing work), I can remove the USB stick that had the installer right? I think I forgot to do that and every time I booted up it would proceed as if it hadn't been installed but when I went to install, it asked if I wanted to overwrite the Ubuntu 10.3 already on the stick. Was Ubuntu booting the insaller before the actual OS?

Thanks for the help!

share|improve this question
    
Firstly, check cables and make sure that its not problem related to them. Next, try other distro like Fedora or try other Ubuntu version, etc. That is how you eliminate problems, one by one :) –  10robinho Dec 23 '13 at 11:52
    
Well I tried swapping a cable I know works, and that didn't work. I think part of it could have been due to the third question (about the installer booting instead of the already installed version on the other stick). I'm trying it again with the "info" of the installer and going to try to pinpoint what process is happening when it happens (but knocks on wood) it's working well so far. –  infrared Dec 23 '13 at 12:31
    
Okay, so as best I could tell, these were the last processes before it went black:downloading language packs, installing language packs, downloading packages, installing system. Then the screen came back up after unpacking lunux-header-3.2.0.57 –  infrared Dec 23 '13 at 12:50
    
it may be that your GPU is not supported well or has broken support with Ubuntu. It's easiest to try with Fedora. –  10robinho Dec 23 '13 at 12:56
    
I tried removing the GPUs and doing it from scratch. Same thing happened, this was the string of events best I could keep up with: configuring hardware ubuntu ubiquity: update-initramfs: generating /boot/initrd.img-3.8/0.29 generic checking for packaged configuring boot loader running "grub install/dev/sdb” running "update-grub" removing extra packages installing system purging configuration files for lots of things THEN GOES BLACK AND INAGE DOESN'T COME BACK –  infrared Dec 23 '13 at 13:02
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.