Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I could originally change the graphics to be really "flashy" on 10.10 but now there is no option to. The graphics driver IS working fine also.

share|improve this question
add comment

1 Answer

I take it you're referring to the Visual Effects tab in the Appearance applet in Ubuntu 10.10 and earlier versions, which had the options None, Normal, and Extra. I gather it isn't compatible with Unity, which is why it is missing.

An option that is still available is to install compizconfig-settings-manager, available in the Ubuntu repositories, which allows for a lot of optional special effects and tweaking, including some specific to Unity. There was a comment by Mark Shuttleworth that some of those special effects are buggy under Unity.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.