Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use a Teufel C 200 USB System on Natty, which worked fine with Mavarick and Natty so far. A couple minutes ago, I did a suspend to RAM, woke the computer up a little later and the speakers to not play anything anymore.

I tried maxing everything in the "Sound" Menu in System Settings, tried alsamixer and pavucontrol, everything is at 100% and the USB device is selected.

The system was restarted twice after that, so that should not be the issue.

When I hook the same speakers to my Natty Laptop, I can just select them as the audio device and music plays.

How can I fix this?

share|improve this question
up vote 0 down vote accepted

Blacklisting the internal intel soundcard removed it from the sound menu, but there was no sound still. I tried starting alsamixer again and it had different options now, "speaker" was turned down to zero.

It was the easiest of all possible problems after all …

Is probably has a lot to do with this problem, this seems to be the solution for the wrong problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.