Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is a little different than the common Natty temperature applet question. I've given Unity a shot and have reverted back to Ubuntu Classic. The one thing that is still not working is the temperature panel indicator (on 2 different laptops). It reports 'No Thermal Monitor Support' and shows a big red 'X'. The temperature sensors are working as GKrellM can still report temperature properly. Does anyone have a solution?

The specific applet is the 'computertemp' applet. After Jorge asked for more details, I tried the other one, the 'sensors-applet', and it actually works correctly.

share|improve this question
    
Details added, thanks Jorge. –  Nerdfest May 3 '11 at 2:46
    
You need to revise the title and contents as this has nothing to do with application indicators and instead involves notification-area (systray) applets. –  Cas May 3 '11 at 17:53
    
I'm specifically trying to get computertemp working. It has a nicer presentation (graphs change color as temps increase, etc). I mention the other one as it shows that the underlying sensors are reporting values. –  Nerdfest May 3 '11 at 21:01
add comment

1 Answer

Your first port of call should be the application help page

share|improve this answer
    
Thanks, didn't realize it had one. –  Nerdfest May 3 '11 at 19:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.