Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am trying to run Skyrim under Wine. I requested help in the Wine forum, and they told me it wasn't a wine problem and directed me here.

I have tried running it with and without nvidia-current and nvidia-current-updates. I have tried on Wine 1.7, 1.6, and 1.5. I cannot find a help topic that fixes my problem. I have been looking for two days. Playonlinux does not work either.

I am running Ubuntu 64 bit 12.04 server edition with i3. I have a Nvidia GeForce 730M graphics card with 4 GB of video memory. I have quad core i7 and 12 GB of RAM. Graphical instructions will not work, as I am using neither Unity nor Gnome nor KDE (as I have said before, I am using i3).

share|improve this question

closed as off-topic by Seth, karel, BuZZ-dEE, Braiam, Eric Carvalho Dec 27 '13 at 17:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth, karel, BuZZ-dEE, Braiam, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Gave up and did a fresh install. That worked.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.