Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just noticed that my Alt+F2 no longer works in Ubuntu Classic. It was working fine just yesterday when I restored gnome-panel after not liking AWN. How can I fix this?

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted
  • Install CompizConfig SettingsManager

    sudo apt-get install compizconfig-settings-manager

  • Launch it by searching from the dash in Unity, or Preferences > CompizConfig Settings Manager in Ubuntu Classic.

  • Navigate to the Gnome Compatibility tab.

enter image description here

  • Make sure Run Dialog is set to Alt+F2, and not disabled.

enter image description here

share|improve this answer
    
That did it, Gnome Compatibility was checked, but the Run Dialog was set to disabled for some reason. Thanks mate! –  Alan May 2 '11 at 22:07
    
Glad I could help Alan! You got me my 'close votes' badge O+ –  Rinzwind May 2 '11 at 22:10
    
No, thank you! I'm trying to get Flight-Gear into shape, but I'll add some screenshots to this post later tonight for you. –  Alan May 2 '11 at 22:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.