Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu so please be gentle.

I upgraded my Ubuntu 12.04 to 13.10 a few days ago. Everything was ok, I set it up according to my ideas and it worked as I wanted. Today, I worked under Windows and then I rebooted to Ubuntu and the problem came up (I have changed something, so I am not sure whether it has caused the problem or not). The login-screen displayed correctly but there was no input box for log in. I pressed arrow keys and the input box for remote login appeared, but no other. I tried to reinstall greeter or lightdm, but I don't understand theese things very well.

share|improve this question
add comment

1 Answer

I have solved the problem. I got into tty via Ctrl+Alt+F1 and repeared the lightdm config file:

sudo /usr/lib/lightdm/lightdm-set-defaults -m true
sudo /usr/lib/lightdm/lightdm-set-defaults -l true
sudo /usr/lib/lightdm/lightdm-set-defaults -R true
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.