Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Ubuntu Gnome 13.10 installed on my laptop. (Almost) everything worked fine, until yesterday, when after booting it up I got greeted by a black/blank screen.

I've got a Futjisu S761 laptop with Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, which means (I believe), that my graphics card is Intel HD Graphics 3000.

What I did before:

As far as I remember, all I did was installing the new font rendering packages as stated in the accepted answer in Ugly fonts in Java applications and did an apt-get upgrade.

The details:

  1. GRUB works fine. I can select the OS from there with no problem.
  2. OS seems booting properly. I can see the "BIOS kvm disabled" message, or something along these lines. It's always been there.
  3. If I remove the "splash" option from GRUB, there are no errors thrown at the startup.
  4. Then I can see the GDM splash screen -- the foot with the three dots. After the first dot lights up, it goes straight to the blank screen. It doesn't turn off, because I can see it's lit up.
  5. I can go to single-user mode by pressing Alt+Ctrl+F1.
  6. I can startx after logging in.
  7. Everything works fine after that (including suspend and hibernate).
  8. Tried all troubleshooting options in xdiagnose without success.
  9. Looked into Xorg.0.log, saw nothing interesting.

I don't know what can be wrong, I have never encountered such a problem in any of the Linux distros I've tried on my laptop.

Here's the Xorg.0.log: http://pastebin.com/L5C2hqvn

Cheers, k

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.