Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

OK I see a ton of stuff for the PLEXMEDIA server. most of it hinges around permissions. I get get the server folder to show on the DLNA display but i can not get the MEDIA through. I have check the permissions they are at 770 This is desktop edition version 13.1

Am i just doing one of those rookie mistakes coming from windows. I love this system BTW i just need to get use to it

Ask me what you need IF this was a windows system i would pretty muck know what you need. I am trying to learn though. want to convert

share|improve this question

2 Answers 2

If the media is being served up by Plex, it may be a permissions issue. This page gives a good overview of setting Linux permissions and how to address them in context of running Plex at the bottom of the page. Plex does not run as a root process, but under the user plex so whatever directory your media is stored in has to be accessible to plex.

share|improve this answer

My workaround based on: Plex won't enter my home directory or other partitions:

Open a terminal (Press Ctrl+Alt+T) and enter

sudo gpasswd -a plex plugdev

Verify that plex was added to the plugdev group by entering:

groups plex

Now open nautilus, go to /home (Press Ctrl+L), right click on your "user" folder, go to Properties -> Permissions, and in Groups, click select plugdev, and down in access select Access Files.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.