Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I automatically disable the touchpad while I typing?

share|improve this question

closed as too localized by fossfreedom Feb 21 '12 at 21:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
possible duplicate? Did you try the answer here? askubuntu.com/questions/7161/… –  fossfreedom May 2 '11 at 21:07
    
There is no answer for me I use natty. And launchpad says that I already have all packages in natty. –  vrcmr May 2 '11 at 23:22
    
Now I trying this package "gpointing-device-settings" it does nothing for me. When default mouse settings are not working this could be a bug. –  vrcmr May 2 '11 at 23:29
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 21:55

Browse other questions tagged or ask your own question.